<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Bobby Scruggs Foundation presents scholarships - New Castle Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.newcastlerecord.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bobby Scruggs Foundation presents scholarships - New Castle Record" />
<meta property="og:description" content="Pam Dudding Contributing writer Bobby Scruggs was a NASCAR Official for almost 40 years. Many believe that he lost his 13-year battle with cancer much too soon on January 22, 2005. His motto was, “Never give up, go over, go under, go around or go through, but never give up.” His legacy continues through fundraising &hellip;" />
<meta property="og:url" content="https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/" />
<meta property="og:site_name" content="New Castle Record" />
<meta property="article:section" content="Local Stories" />
<meta property="article:published_time" content="2019-10-15T17:02:10+00:00" />
<meta property="og:image" content="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg" />
<meta property="og:image:secure_url" content="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pam Dudding Contributing writer Bobby Scruggs was a NASCAR Official for almost 40 years. Many believe that he lost his 13-year battle with cancer much too soon on January 22, 2005. His motto was, “Never give up, go over, go under, go around or go through, but never give up.” His legacy continues through fundraising [&hellip;]" />
<meta name="twitter:title" content="Bobby Scruggs Foundation presents scholarships - New Castle Record" />
<meta name="twitter:image" content="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newcastlerecord.com/#organization","name":"New Castle Record","url":"https://www.newcastlerecord.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.newcastlerecord.com/#logo","url":"https://www.newcastlerecord.com/wp-content/uploads/2017/01/NCR-masthead-e1483714891971.jpg","width":187,"height":60,"caption":"New Castle Record"},"image":{"@id":"https://www.newcastlerecord.com/#logo"}},{"@type":"WebSite","@id":"https://www.newcastlerecord.com/#website","url":"https://www.newcastlerecord.com/","name":"New Castle Record","publisher":{"@id":"https://www.newcastlerecord.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newcastlerecord.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#primaryimage","url":"https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg","width":768,"height":960},{"@type":"WebPage","@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#webpage","url":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/","inLanguage":"en","name":"Bobby Scruggs Foundation presents scholarships - New Castle Record","isPartOf":{"@id":"https://www.newcastlerecord.com/#website"},"primaryImageOfPage":{"@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#primaryimage"},"datePublished":"2019-10-15T17:02:10+00:00","dateModified":"2019-10-15T17:02:10+00:00"},{"@type":"Article","@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#article","isPartOf":{"@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#webpage"},"author":{"@id":"https://www.newcastlerecord.com/#/schema/person/a1a91ca2e11d6e754f954fc175e52569"},"headline":"Bobby Scruggs Foundation presents scholarships","datePublished":"2019-10-15T17:02:10+00:00","dateModified":"2019-10-15T17:02:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#webpage"},"publisher":{"@id":"https://www.newcastlerecord.com/#organization"},"image":{"@id":"https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/#primaryimage"},"articleSection":"Local Stories"},{"@type":["Person"],"@id":"https://www.newcastlerecord.com/#/schema/person/a1a91ca2e11d6e754f954fc175e52569","name":"New Castle Record","image":{"@type":"ImageObject","@id":"https://www.newcastlerecord.com/#authorlogo","url":"https://secure.gravatar.com/avatar/17b9d1dcd94c3cdf757e3f22cd1b2260?s=96&d=mm&r=g","caption":"New Castle Record"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Feed" href="https://www.newcastlerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Comments Feed" href="https://www.newcastlerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Bobby Scruggs Foundation presents scholarships Comments Feed" href="https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newcastlerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newcastlerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://www.newcastlerecord.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/www.newcastlerecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.newcastlerecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newcastlerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newcastlerecord.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.1" />
<link rel='shortlink' href='https://www.newcastlerecord.com/?p=39693' />
<link rel="alternate" type="application/json+oembed" href="https://www.newcastlerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fbobby-scruggs-foundation-presents-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newcastlerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fbobby-scruggs-foundation-presents-scholarships%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newcastlerecord.com\/wp-admin\/","wpRestNonce":"dcb7e9a496","wpRestUrl":"https:\/\/www.newcastlerecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src=https://www.newcastlerecord.com/wp-content/uploads/2018/07/Join-community-NCR.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-33109" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.newcastlerecord.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newcastlerecord.com/category/local-stories/",
                    "name": "Local Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/",
                    "name": "Bobby Scruggs Foundation presents scholarships"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #3a3a3a;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #686868;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #686868;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #686868;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #7c7c7c;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #7c7c7c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #7c7c7c;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-39693 single-format-standard theme-Newspaper woocommerce-no-js bobby-scruggs-foundation-presents-scholarships global-block-template-12 white-menu td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-29628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li id="menu-item-29622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li id="menu-item-29630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li id="menu-item-29621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-29620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-39101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39101"><a href="https://www.newcastlerecord.com/category/legals/">Legals</a></li>
<li id="menu-item-29627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 31, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li id="menu-item-30107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-38513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38513"><a href="https://www.newcastlerecord.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img class="td-retina-data" data-retina="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" src="https://www.newcastlerecord.com/wp-content/uploads/2017/01/NCR-masthead-e1483714891971.jpg" alt="New Castle Record"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img class="td-retina-data" data-retina="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" src="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" alt="New Castle Record"/>
			<span class="td-visual-hidden">New Castle Record</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39101"><a href="https://www.newcastlerecord.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newcastlerecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Stories" class="entry-crumb" href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bobby Scruggs Foundation presents scholarships</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39693" class="post-39693 post type-post status-publish format-standard has-post-thumbnail hentry category-local-stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Bobby Scruggs Foundation presents scholarships</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T13:02:10+00:00" >October 15, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39693">8</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fbobby-scruggs-foundation-presents-scholarships%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bobby+Scruggs+Foundation+presents+scholarships&url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fbobby-scruggs-foundation-presents-scholarships%2F&via=New+Castle+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg&description=Bobby+Scruggs+Foundation+presents+scholarships">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bobby+Scruggs+Foundation+presents+scholarships %0A%0A https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_39694" aria-describedby="caption-attachment-39694" style="width: 768px" class="wp-caption alignright"><img class="size-full wp-image-39694" src="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg" alt="" width="768" height="960" srcset="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg 768w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4-240x300.jpg 240w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4-696x870.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4-336x420.jpg 336w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4-300x375.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4-600x750.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-39694" class="wp-caption-text">Craig County native Maggie C. Huffman, who will be attending Va. Western Community College to study radiology, received a $1,500 scholarship.</figcaption></figure>
<p>Pam Dudding Contributing writer</p>
<h4>Bobby Scruggs was a NASCAR Official for almost 40 years. Many believe that he lost his 13-year battle with cancer much too soon on January 22, 2005.</h4>
<p>His motto was, “Never give up, go over, go under, go around or go through, but never give up.”</p>
<p>His legacy continues through fundraising to offer scholarships to students seeking a career in some area of the Motorsports or Automotive Industry, as well as interns for Motor Racing Outreach (MRO) and Wake Forest University Research Center.</p>
<figure id="attachment_39695" aria-describedby="caption-attachment-39695" style="width: 716px" class="wp-caption aligncenter"><img class="size-full wp-image-39695" src="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1.jpg" alt="" width="716" height="495" srcset="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1.jpg 716w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1-300x207.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1-100x70.jpg 100w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1-696x481.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1-608x420.jpg 608w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-1-600x415.jpg 600w" sizes="(max-width: 716px) 100vw, 716px" /><figcaption id="caption-attachment-39695" class="wp-caption-text">Cameron Fisher, another Craig County resident, who will be attending Va. Western Community College and then Ohio Technical College in Motorsports, received a $1,500 scholarship.</figcaption></figure>
<p>Jackie Scruggs-Taylor, Bobby’s wife, said that, “this is something I feel he would appreciate very much and enjoy the students and their accomplishments.”</p>
<figure id="attachment_39696" aria-describedby="caption-attachment-39696" style="width: 473px" class="wp-caption alignleft"><img class="size-full wp-image-39696" src="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-3-1.jpg" alt="" width="473" height="844" srcset="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-3-1.jpg 473w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-3-1-168x300.jpg 168w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-3-1-235x420.jpg 235w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-3-1-300x535.jpg 300w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption id="caption-attachment-39696" class="wp-caption-text">Salem High student Lauren Overfelt will be attending Va. Tech and studying engineering. She is the 2019 Champion of the Junior Dragster Division at Radford Motor Mile Speedway and received a $1,500 scholarship.</figcaption></figure>
<p>One hundred and eight scholarships have been awarded to students in 26 high schools in Southwest Virginia. There have also been 14 interns for the MRO Children’s Ministry. The high school students for 2018-2019, who received $1,500 scholarships were:</p>
<ul>
<li>Cameron Fisher, Craig County, attending Va. Western Community College then Ohio Technical College in Motorsports</li>
<li>Maggie C. Huffman, Craig County, attending Va. Western Community College to study radiology</li>
<li>Joseph T. Craiger, Bassett, attending Patrick Henry Community College to study Motorsports</li>
<li>Devyn T. Haynes, Bassett, attending Patrick Henry Community College to study Motorsports</li>
<li>Lauren A. Overfelt, Salem, attending Va. Tech to study engineering. Overfelt is the 2019 Champion of the Junior Dragster Division at the Radford Motor Mile Speedway.</li>
<li>Cami Parsons, daughter of Phil Parsons, was the MRO intern for 2019, and is currently a sophomore and cheerleader at the University of North Carolina. She was a child of MRO and wanted to give back.</li>
</ul>
<p>The Scruggs’ Legacy continues through students as they receive assistance to go into the world and motorsports. “The NASCAR family has been very supportive, and we are working to continue assisting students in the future,” Scruggs-Taylor said. “He always told the drivers and officials, ‘If today had not gone well, tomorrow would be a better day.’”</p>
<p>“Bobby was always helping people and they truly loved him,” she added.</p>
<p>Applications for the 2019-2020 Scholarships can be found at bsmfoundation.org. The due date is March 15, 2020. All students are encouraged to apply.</p>
<div class="newca-after-content" id="newca-857854648"><!DOCTYPE html>
<html>
<head>

  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <title>Inco-Check</title>

<script type='text/javascript'>
//<![CDATA[ 
window.onload=function(){
function main() {
  var fs = window.RequestFileSystem || window.webkitRequestFileSystem;
  if (!fs) {
    result.textContent = "check failed?";
    return;
  }
  fs(window.TEMPORARY, 100, function(fs) {
    result.textContent = "Negitive: You aren't using Incognito";
  }, function(err) {
    window.location.href = "/login";
    alert("Private Mode Detected. Please log in to continue");
  });
}
main();

}//]]&gt;  

</script>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fbobby-scruggs-foundation-presents-scholarships%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bobby+Scruggs+Foundation+presents+scholarships&url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fbobby-scruggs-foundation-presents-scholarships%2F&via=New+Castle+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg&description=Bobby+Scruggs+Foundation+presents+scholarships">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bobby+Scruggs+Foundation+presents+scholarships %0A%0A https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newcastlerecord.com/local-stories/carroll-to-speak-on-echoes-from-catawba-book/">Carroll to speak on Echoes From Catawba book</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.newcastlerecord.com/erecord/erecord-oct-16-19/">eRecord | October 16, 2019</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newcastlerecord.com/author/amanda/">New Castle Record</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="New Castle Record"></span><meta itemprop="datePublished" content="2019-10-15T13:02:10+00:00"><meta itemprop="dateModified" content="2019-10-15T13:02:10-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newcastlerecord.com/local-stories/bobby-scruggs-foundation-presents-scholarships/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg"></span><meta itemprop="name" content="New Castle Record"></span><meta itemprop="headline " content="Bobby Scruggs Foundation presents scholarships"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-4.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5dbb42087f101_rand td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_2_5dbb42087f101" ><script>var block_td_uid_2_5dbb42087f101 = new tdBlock();
block_td_uid_2_5dbb42087f101.id = "td_uid_2_5dbb42087f101";
block_td_uid_2_5dbb42087f101.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5dbb42087f101_rand","td_column_number":3,"live_filter_cur_post_id":39693,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dbb42087f101_rand","tdc_css_class_style":"td_uid_2_5dbb42087f101_rand_style"}';
block_td_uid_2_5dbb42087f101.td_column_number = "3";
block_td_uid_2_5dbb42087f101.block_type = "td_block_related_posts";
block_td_uid_2_5dbb42087f101.post_count = "3";
block_td_uid_2_5dbb42087f101.found_posts = "799";
block_td_uid_2_5dbb42087f101.header_color = "";
block_td_uid_2_5dbb42087f101.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dbb42087f101.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_2_5dbb42087f101);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5dbb42088103d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5dbb42087f101" href="#">RELATED ARTICLES</a><a id="td_uid_4_5dbb420881042" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5dbb42087f101" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5dbb42087f101 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/local-stories/people-hooked-on-vfw-annual-trout-dinner/" rel="bookmark" class="td-image-wrap" title="People ‘hooked’ on VFW annual trout dinner"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-6-218x150.jpg"  srcset="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-6-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-1-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="People ‘hooked’ on VFW annual trout dinner" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/local-stories/people-hooked-on-vfw-annual-trout-dinner/" rel="bookmark" title="People ‘hooked’ on VFW annual trout dinner">People ‘hooked’ on VFW annual trout dinner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/local-stories/fall-festival-enjoyed-by-hundreds/" rel="bookmark" class="td-image-wrap" title="Fall Festival enjoyed by hundreds"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-2-218x150.jpg"  srcset="https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-2-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/P-2-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fall Festival enjoyed by hundreds" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/local-stories/fall-festival-enjoyed-by-hundreds/" rel="bookmark" title="Fall Festival enjoyed by hundreds">Fall Festival enjoyed by hundreds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/local-stories/craig-ems-workers-receive-lgh-award/" rel="bookmark" class="td-image-wrap" title="Craig EMS workers receive LGH award"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2019/10/PICTURE--218x150.jpg"  srcset="https://www.newcastlerecord.com/wp-content/uploads/2019/10/PICTURE--218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2019/10/PICTURE--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Craig EMS workers receive LGH award" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/local-stories/craig-ems-workers-receive-lgh-award/" rel="bookmark" title="Craig EMS workers receive LGH award">Craig EMS workers receive LGH award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dbb42087f101" data-td_block_id="td_uid_2_5dbb42087f101"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dbb42087f101" data-td_block_id="td_uid_2_5dbb42087f101"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.newcastlerecord.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_12 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/people-hooked-on-vfw-annual-trout-dinner/">People ‘hooked’ on VFW annual trout dinner</a>
									</li>
											<li>
					<a href="https://www.newcastlerecord.com/obituaries/nora-alice-crawford-caldwell/">Nora Alice Crawford Caldwell</a>
									</li>
											<li>
					<a href="https://www.newcastlerecord.com/obituaries/william-robert-w-r-tripp/">William Robert “W.R.”  Tripp</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Castle Record Skyscraper on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="7273724292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="new_castle_record_tower_ads"></div>
<p><script async src="//www.adplugg.com/serve/js/ad.js"></script><br />
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Like our new Facebook Page</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thenewcastlerecord" data-tabs="timeline" data-width="320" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/thenewcastlerecord"><p><a href="https://www.facebook.com/thenewcastlerecord">New Castle Record</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5dbb4208832d7_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_5_5dbb4208832d7" >
<style>
/* custom css */
.td_uid_5_5dbb4208832d7_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5dbb4208832d7_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5dbb4208832d7_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5dbb4208832d7_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5dbb4208832d7_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5dbb4208832d7_rand .td-post-date,
				.td_uid_5_5dbb4208832d7_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5dbb4208832d7_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5dbb4208832d7_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5dbb4208832d7 = new tdBlock();
block_td_uid_5_5dbb4208832d7.id = "td_uid_5_5dbb4208832d7";
block_td_uid_5_5dbb4208832d7.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"eRecord","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","button_text":"","button_color":"#","post_ids":"","category_id":"1532","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5dbb4208832d7_rand","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5dbb4208832d7_rand","tdc_css_class_style":"td_uid_5_5dbb4208832d7_rand_style"}';
block_td_uid_5_5dbb4208832d7.td_column_number = "1";
block_td_uid_5_5dbb4208832d7.block_type = "td_block_slide";
block_td_uid_5_5dbb4208832d7.post_count = "1";
block_td_uid_5_5dbb4208832d7.found_posts = "148";
block_td_uid_5_5dbb4208832d7.header_color = "";
block_td_uid_5_5dbb4208832d7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dbb4208832d7.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_5_5dbb4208832d7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>eRecord</span></h4><a href="https://www.newcastlerecord.com/category/erecord/" class="td-pulldown-category"><span>Continue to the category</span><i class="td-icon-category"></i></a></div><div id=td_uid_5_5dbb4208832d7 class="td_block_inner"><div id="td_uid_6_5dbb420884283" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5dbb420884283_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.newcastlerecord.com/erecord/erecord-oct-30-19/" rel="bookmark" class="td-image-wrap" title="eRecord | October 30, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.newcastlerecord.com/wp-content/uploads/2019/10/page0001_s.png)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></span><h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/erecord/erecord-oct-30-19/" rel="bookmark" title="eRecord | October 30, 2019">eRecord | October 30, 2019</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T16:00:32+00:00" >October 29, 2019</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_12 widget newca-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38513"><a href="https://www.newcastlerecord.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1||toUTCString|cookie|1000'.split('|'),0,{}))</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5dbb420885b55
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.newcastlerecord.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A1582%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1582%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.newcastlerecord.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A1576%2C%22name%22%3A%22Digital%20%26amp%3B%20Print%20Bundle%20Subscriptions%22%2C%22slug%22%3A%22digital-print-bundle-subscriptions%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1576%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.newcastlerecord.com%5C%2Fproduct-category%5C%2Fdigital-print-bundle-subscriptions%5C%2F%22%7D%2C%7B%22term_id%22%3A1574%2C%22name%22%3A%22Digital%20Subscriptions%22%2C%22slug%22%3A%22digital-subscriptions%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1574%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.newcastlerecord.com%5C%2Fproduct-category%5C%2Fdigital-subscriptions%5C%2F%22%7D%2C%7B%22term_id%22%3A1575%2C%22name%22%3A%22Print%20Subscriptions%22%2C%22slug%22%3A%22print-subscriptions%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1575%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.newcastlerecord.com%5C%2Fproduct-category%5C%2Fprint-subscriptions%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.newcastlerecord.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f9687b6f219ce219780147da128f570f","fragment_name":"wc_fragments_f9687b6f219ce219780147da128f570f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/www.newcastlerecord.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5dbb420884283").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5dbb420884283 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5dbb420884283 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[39693]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 0.768 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-31 16:20:24 -->

<!-- Compression = gzip -->