<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Science and creativity take center stage at RVGS Project Forum - New Castle Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.newcastlerecord.com/xmlrpc.php" />
    

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Science and creativity take center stage at RVGS Project Forum - New Castle Record" />
<meta property="og:description" content="Shawn Nowlin shawn.nowlin@ourvalley.org Ten Craig County students competed in the 2020 Roanoke Valley Governor’s School (RVGS) Student Project Forum on February 2 at Patrick Henry High School. Savannah Cady and Tyler VanDyke titled their project “The Effect of Pseudoephedrine of the Heart Rate of Daphnia magna.” Often referred to as a “science fair on steroids,” the &hellip;" />
<meta property="og:url" content="https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/" />
<meta property="og:site_name" content="New Castle Record" />
<meta property="article:section" content="Local Stories" />
<meta property="article:published_time" content="2020-02-11T21:23:31+00:00" />
<meta property="og:image" content="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg" />
<meta property="og:image:secure_url" content="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1126" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Shawn Nowlin shawn.nowlin@ourvalley.org Ten Craig County students competed in the 2020 Roanoke Valley Governor’s School (RVGS) Student Project Forum on February 2 at Patrick Henry High School. Savannah Cady and Tyler VanDyke titled their project “The Effect of Pseudoephedrine of the Heart Rate of Daphnia magna.” Often referred to as a “science fair on steroids,” the [&hellip;]" />
<meta name="twitter:title" content="Science and creativity take center stage at RVGS Project Forum - New Castle Record" />
<meta name="twitter:image" content="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newcastlerecord.com/#organization","name":"New Castle Record","url":"https://www.newcastlerecord.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.newcastlerecord.com/#logo","url":"https://www.newcastlerecord.com/wp-content/uploads/2017/01/NCR-masthead-e1483714891971.jpg","width":187,"height":60,"caption":"New Castle Record"},"image":{"@id":"https://www.newcastlerecord.com/#logo"}},{"@type":"WebSite","@id":"https://www.newcastlerecord.com/#website","url":"https://www.newcastlerecord.com/","name":"New Castle Record","description":"New Castle Record","publisher":{"@id":"https://www.newcastlerecord.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newcastlerecord.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#primaryimage","url":"https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg","width":750,"height":1126},{"@type":"WebPage","@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#webpage","url":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/","inLanguage":"en","name":"Science and creativity take center stage at RVGS Project Forum - New Castle Record","isPartOf":{"@id":"https://www.newcastlerecord.com/#website"},"primaryImageOfPage":{"@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#primaryimage"},"datePublished":"2020-02-11T21:23:31+00:00","dateModified":"2020-02-11T21:23:31+00:00"},{"@type":"Article","@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#article","isPartOf":{"@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#webpage"},"author":{"@id":"https://www.newcastlerecord.com/#/schema/person/a1a91ca2e11d6e754f954fc175e52569"},"headline":"Science and creativity take center stage at RVGS Project Forum","datePublished":"2020-02-11T21:23:31+00:00","dateModified":"2020-02-11T21:23:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#webpage"},"publisher":{"@id":"https://www.newcastlerecord.com/#organization"},"image":{"@id":"https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/#primaryimage"},"articleSection":"Local Stories"},{"@type":["Person"],"@id":"https://www.newcastlerecord.com/#/schema/person/a1a91ca2e11d6e754f954fc175e52569","name":"New Castle Record","image":{"@type":"ImageObject","@id":"https://www.newcastlerecord.com/#authorlogo","url":"https://secure.gravatar.com/avatar/17b9d1dcd94c3cdf757e3f22cd1b2260?s=96&d=mm&r=g","caption":"New Castle Record"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Feed" href="https://www.newcastlerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Comments Feed" href="https://www.newcastlerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Science and creativity take center stage at RVGS Project Forum Comments Feed" href="https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newcastlerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newcastlerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://www.newcastlerecord.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/www.newcastlerecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.newcastlerecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newcastlerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newcastlerecord.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://www.newcastlerecord.com/?p=40327' />
<link rel="alternate" type="application/json+oembed" href="https://www.newcastlerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fscience-and-creativity-take-center-stage-at-rvgs-project-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newcastlerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fscience-and-creativity-take-center-stage-at-rvgs-project-forum%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"990096f7f4","wpRestUrl":"https:\/\/www.newcastlerecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newcastlerecord.com\/wp-admin\/","wpRestNonce":"990096f7f4","wpRestUrl":"https:\/\/www.newcastlerecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src=https://www.newcastlerecord.com/wp-content/uploads/2018/07/Join-community-NCR.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-33109" /></a>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.newcastlerecord.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newcastlerecord.com/category/local-stories/",
                    "name": "Local Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/",
                    "name": "Science and creativity take center stage at RVGS Project Forum"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-40327 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js science-and-creativity-take-center-stage-at-rvgs-project-forum global-block-template-12 white-menu td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-29628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li id="menu-item-29622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li id="menu-item-29630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li id="menu-item-29621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-29620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-39101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39101"><a href="https://www.newcastlerecord.com/category/legals/">Legals</a></li>
<li id="menu-item-29627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, February 12, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li id="menu-item-30107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-38513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38513"><a href="https://www.newcastlerecord.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img class="td-retina-data" data-retina="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" src="https://www.newcastlerecord.com/wp-content/uploads/2017/01/NCR-masthead-e1483714891971.jpg" alt="New Castle Record"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img class="td-retina-data" data-retina="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" src="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" alt="New Castle Record"/>
			<span class="td-visual-hidden">New Castle Record</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39101"><a href="https://www.newcastlerecord.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newcastlerecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Stories" class="entry-crumb" href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Science and creativity take center stage at RVGS Project Forum</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-40327" class="post-40327 post type-post status-publish format-standard has-post-thumbnail category-local-stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Science and creativity take center stage at RVGS Project Forum</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T17:23:31+00:00" >February 11, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-40327">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fscience-and-creativity-take-center-stage-at-rvgs-project-forum%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Science+and+creativity+take+center+stage+at+RVGS+Project+Forum&url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fscience-and-creativity-take-center-stage-at-rvgs-project-forum%2F&via=New+Castle+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg&description=Science+and+creativity+take+center+stage+at+RVGS+Project+Forum">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Science+and+creativity+take+center+stage+at+RVGS+Project+Forum %0A%0A https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
                <style type="text/css">
                    
                    #tdi_2_ec3  .td-doubleSlider-2 .td-item1 {
                        background: url(https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_ec3  .td-doubleSlider-2 .td-item2 {
                        background: url(https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_ec3  .td-doubleSlider-2 .td-item3 {
                        background: url(https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_2_ec3" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 3</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3.jpg" title="INSIDE - 3"  data-caption="Hidden Valley junior Liala Sofi, 17."  data-description="">
                                <img src="https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3-631x420.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3-631x420.jpg 631w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3-300x200.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3-696x463.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3-600x399.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-3.jpg 750w" sizes="(max-width: 631px) 100vw, 631px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Hidden Valley junior Liala Sofi, 17.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1.jpg" title="INSIDE - 2"  data-caption="Franklin County juniors Hannah Peters and Mecayla Gray, left to right."  data-description="">
                                <img src="https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1-631x420.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1-631x420.jpg 631w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1-300x200.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1-696x463.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1-600x399.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/INSIDE-2-1.jpg 750w" sizes="(max-width: 631px) 100vw, 631px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Franklin County juniors Hannah Peters and Mecayla Gray, left to right.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg" title="MAIN - 2"  data-caption="Science and creativity take center stage at RVGS Project Forum"  data-description="">
                                <img src="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-280x420.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-280x420.jpg 280w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-200x300.jpg 200w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-682x1024.jpg 682w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-696x1045.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-300x450.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2-600x901.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg 750w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Science and creativity take center stage at RVGS Project Forum</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>Shawn Nowlin<br />
<a href="mailto:shawn.nowlin@ourvalley.org">shawn.nowlin@ourvalley.org</a></p>
<p>Ten Craig County students competed in the 2020 Roanoke Valley Governor’s School (RVGS) Student Project Forum on February 2 at Patrick Henry High School. Savannah Cady and Tyler VanDyke titled their project “The Effect of Pseudoephedrine of the Heart Rate of Daphnia magna.”</p>
<p>Often referred to as a “science fair on steroids,” the purpose of the annual Student Project Forum is to allow RVGS students to present the research from the intersession projects they have worked on for months. The decision was made years ago to hold the event at Patrick Henry High because RVGS does not have a room big enough for the presented projects.</p>
<p>Young science enthusiasts explained their ideas and research when judges came to their tri-fold poster boards. Projects ranged from “The Effect of Flavonols on Human Breast Cancer Cell Proliferation” to “Comparative Analysis Regarding Sex of Patient and Genetic Mutations in Glioblastoma.”</p>
<p>“Our students have been working hard on their experiments throughout January, even longer in some cases. I’m very proud of what our students have accomplished with the support of their teachers, ” RVGS Director Mark Levy said. “We are highly appreciative of the many folks who helped make Project Forum happen, such as the judges who shared their professional expertise, the many parents who volunteered to help with the event, and Melissa Fisher for planning and organization.”</p>
<p>Salem High junior Ben Newman and his partner, William Fleming junior Kevin Cruz, conducted a detailed experiment on how to analyze sunflowers’ phytoremediation capacities for heavy metal pollutants.After he graduates from high school, Newman plans to study music and biology in college.</p>
<p>“This event allows students the opportunity to be recognized for their hard work throughout the school year thus far. Without guidance from teachers and preparation by the faculty and staff, none of the RVGS students would have the opportunity to conduct such sophisticated research,” Newman said.</p>
<p>Caden Smith and Katelyn Crumpacker, both Salem High sophomores, titled their project “A Comparison of the Effects of Bacitracin and Cannabidiol on the Growth of S. Epidermidis.” Salem High junior Simran Gill’s project was called “The Impact of Pharmaceuticals on Aquatic Life using Danio rerio as a model.”</p>
<p>Terri Janiga, the RVGS Community Outreach Coordinator, enjoyed the energy, enthusiasm and curiosity the participants brought to the event.</p>
<p>“Preparation from each student is different. Some research and perform their experiment just in this school year. Others have been working for a full year or longer on their projects,” Janiga said. “Some students are able to gain internships at area labs and perform their research under a mentor at the site.”</p>
<p>Approximately 270 students participated in Saturday’s event from seven school districts: Bedford, Botetourt, Craig, Franklin, Roanoke City, Roanoke County and Salem. First-place winners have the opportunity to compete in the Western Region Science Fair next month.</p>
<div class="newca-after-content" id="newca-2077981546"><!DOCTYPE html>
<html>
<head>

  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <title>Inco-Check</title>

<script type='text/javascript'>
//<![CDATA[ 
window.onload=function(){
function main() {
  var fs = window.RequestFileSystem || window.webkitRequestFileSystem;
  if (!fs) {
    result.textContent = "check failed?";
    return;
  }
  fs(window.TEMPORARY, 100, function(fs) {
    result.textContent = "Negitive: You aren't using Incognito";
  }, function(err) {
    window.location.href = "/login";
    alert("Private Mode Detected. Please log in to continue");
  });
}
main();

}//]]&gt;  

</script>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fscience-and-creativity-take-center-stage-at-rvgs-project-forum%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Science+and+creativity+take+center+stage+at+RVGS+Project+Forum&url=https%3A%2F%2Fwww.newcastlerecord.com%2Flocal-stories%2Fscience-and-creativity-take-center-stage-at-rvgs-project-forum%2F&via=New+Castle+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg&description=Science+and+creativity+take+center+stage+at+RVGS+Project+Forum">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Science+and+creativity+take+center+stage+at+RVGS+Project+Forum %0A%0A https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newcastlerecord.com/local-stories/craig-girl-scouts-selling-cookies-to-help-with-their-projects/">Craig Girl Scouts selling cookies to help with their projects</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.newcastlerecord.com/local-stories/burn-ban-effective-february-15/">Burn Ban effective February 15</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newcastlerecord.com/author/amanda/">New Castle Record</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="New Castle Record"></span><meta itemprop="datePublished" content="2020-02-11T17:23:31-04:00"><meta itemprop="dateModified" content="2020-02-11T17:23:31-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg"></span><meta itemprop="name" content="New Castle Record"></span><meta itemprop="headline " content="Science and creativity take center stage at RVGS Project Forum"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MAIN-2.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="1126"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_245 td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_4_245" ><script>var block_tdi_4_245 = new tdBlock();
block_tdi_4_245.id = "tdi_4_245";
block_tdi_4_245.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_245","td_column_number":3,"live_filter_cur_post_id":40327,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_245","tdc_css_class_style":"tdi_4_245_rand_style"}';
block_tdi_4_245.td_column_number = "3";
block_tdi_4_245.block_type = "td_block_related_posts";
block_tdi_4_245.post_count = "3";
block_tdi_4_245.found_posts = "854";
block_tdi_4_245.header_color = "";
block_tdi_4_245.ajax_pagination_infinite_stop = "";
block_tdi_4_245.max_num_pages = "285";
tdBlocksArray.push(block_tdi_4_245);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_e41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_245" href="#">RELATED ARTICLES</a><a id="tdi_6_3e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_245" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_245 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/local-stories/burn-ban-effective-february-15/" rel="bookmark" class="td-image-wrap" title="Burn Ban effective February 15"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MOUNTAINS-2-218x150.jpg"  srcset="https://www.newcastlerecord.com/wp-content/uploads/2020/02/MOUNTAINS-2-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/MOUNTAINS-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Burn Ban effective February 15" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/local-stories/burn-ban-effective-february-15/" rel="bookmark" title="Burn Ban effective February 15">Burn Ban effective February 15</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/local-stories/craig-girl-scouts-selling-cookies-to-help-with-their-projects/" rel="bookmark" class="td-image-wrap" title="Craig Girl Scouts selling cookies to help with their projects"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2020/02/Girl-Scouts-Feb-2020-2-218x150.jpg"  srcset="https://www.newcastlerecord.com/wp-content/uploads/2020/02/Girl-Scouts-Feb-2020-2-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2020/02/Girl-Scouts-Feb-2020-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Craig Girl Scouts selling cookies to help with their projects" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/local-stories/craig-girl-scouts-selling-cookies-to-help-with-their-projects/" rel="bookmark" title="Craig Girl Scouts selling cookies to help with their projects">Craig Girl Scouts selling cookies to help with their projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/local-stories/statistics-show-that-teens-need-attention-from-adults/" rel="bookmark" class="td-image-wrap" title="Statistics show that teens need attention from adults"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/local-stories/statistics-show-that-teens-need-attention-from-adults/" rel="bookmark" title="Statistics show that teens need attention from adults">Statistics show that teens need attention from adults</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_245" data-td_block_id="tdi_4_245"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_245" data-td_block_id="tdi_4_245"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.newcastlerecord.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_12 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/burn-ban-effective-february-15/">Burn Ban effective February 15</a>
									</li>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/science-and-creativity-take-center-stage-at-rvgs-project-forum/" aria-current="page">Science and creativity take center stage at RVGS Project Forum</a>
									</li>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/craig-girl-scouts-selling-cookies-to-help-with-their-projects/">Craig Girl Scouts selling cookies to help with their projects</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Castle Record Skyscraper on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="7273724292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="new_castle_record_tower_ads"></div>
<p><script async src="//www.adplugg.com/serve/js/ad.js"></script><br />
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Like our new Facebook Page</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thenewcastlerecord" data-tabs="timeline" data-width="320" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/thenewcastlerecord"><p><a href="https://www.facebook.com/thenewcastlerecord">New Castle Record</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget tdi_7_d02 td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_7_d02" >
<style>
/* custom css */
.tdi_7_d02 .td-slide-meta{
                    max-width: calc(100% + 44px);
                }.tdi_7_d02 .entry-thumb{
				    background-position: center 50%;
				}.tdi_7_d02 .slide-meta-cat{
					display: inline-block;
				}.tdi_7_d02 .td-post-author-name{
					display: inline-block;
				}.tdi_7_d02 .td-post-date,
				.tdi_7_d02 .td-post-author-name span{
					display: inline-block;
				}.tdi_7_d02 .td-post-comments{
					display: inline-block;
				}.tdi_7_d02 .td-slide-nav{
				    font-size: 55px;
				}.tdi_7_d02 .td-theme-slider:hover .entry-thumb:before{
                    opacity: 0;
                }@media (max-width: 767px) {
                    .tdi_7_d02 .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
</style><script>var block_tdi_7_d02 = new tdBlock();
block_tdi_7_d02.id = "tdi_7_d02";
block_tdi_7_d02.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"eRecord","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","button_text":"","button_color":"#","post_ids":"","category_id":"1532","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget tdi_7_d02","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","mix_type":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","mix_type_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"tdi_7_d02","tdc_css_class_style":"tdi_7_d02_rand_style"}';
block_tdi_7_d02.td_column_number = "1";
block_tdi_7_d02.block_type = "td_block_slide";
block_tdi_7_d02.post_count = "1";
block_tdi_7_d02.found_posts = "163";
block_tdi_7_d02.header_color = "";
block_tdi_7_d02.ajax_pagination_infinite_stop = "";
block_tdi_7_d02.max_num_pages = "163";
tdBlocksArray.push(block_tdi_7_d02);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>eRecord</span></h4><a href="https://www.newcastlerecord.com/category/erecord/" class="td-pulldown-category"><span>Continue to the category</span><i class="td-icon-category"></i></a></div><div id=tdi_7_d02 class="td_block_inner"><div id="tdi_8_500" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_8_500_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.newcastlerecord.com/erecord/erecord-february-12-2020/" rel="bookmark" class="td-image-wrap" title="eRecord | February 12, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.newcastlerecord.com/wp-content/uploads/2020/02/ncr021220front-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></span><h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/erecord/erecord-february-12-2020/" rel="bookmark" title="eRecord | February 12, 2020">eRecord | February 12, 2020</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T16:53:17+00:00" >February 11, 2020</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_12 widget newca-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38513"><a href="https://www.newcastlerecord.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1||toUTCString|cookie|1000'.split('|'),0,{}))</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e440ed00e8ce
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f9687b6f219ce219780147da128f570f","fragment_name":"wc_fragments_f9687b6f219ce219780147da128f570f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/www.newcastlerecord.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 12 Feb 2020 14:42:24 GMT -->
