<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>A lifetime of memories created at Fourth Annual Community Wildlife Dinner | New Castle Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.newcastlerecord.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018.jpg" />
<!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Feed" href="https://www.newcastlerecord.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.newcastlerecord.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newcastlerecord.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.newcastlerecord.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper8.7/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper8.7/style-woocommerce.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.newcastlerecord.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.newcastlerecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newcastlerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newcastlerecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Honoring Vietnam Veterans' href='https://www.newcastlerecord.com/top-stories/honoring-vietnam-veterans/' />
<link rel='next' title='Feeding America Southwest Virginia volunteers deliver food to local families' href='https://www.newcastlerecord.com/top-stories/36435/' />
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel='shortlink' href='https://www.newcastlerecord.com/?p=36430' />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newcastlerecord.com\/wp-admin\/","wpRestNonce":"8374689d53","wpRestUrl":"https:\/\/www.newcastlerecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.newcastlerecord.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.newcastlerecord.com/category/top-stories/",
                                "name": "Top Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/",
                                "name": "A lifetime of memories created at Fourth Annual Community Wildlife Dinner"                                
                            }
                        }    ]
                        }
                       </script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90877500-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-36430 single-format-standard a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner global-block-template-12 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-29631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-29631"><a href="https://www.newcastlerecord.com/category/top-stories/">Top Stories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li id="menu-item-29622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li id="menu-item-29630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li id="menu-item-29621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-29620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, March 27, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li id="menu-item-30107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li id="menu-item-29837" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29837"><a href="https://www.newcastlerecord.com/profile/">My Profile</a></li>
<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img class="td-retina-data" data-retina="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" src="https://www.newcastlerecord.com/wp-content/uploads/2017/01/NCR-masthead-e1483714891971.jpg" alt="New Castle Record"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img class="td-retina-data" data-retina="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" src="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg" alt="New Castle Record"/>
			<span class="td-visual-hidden">New Castle Record</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-29631"><a href="https://www.newcastlerecord.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newcastlerecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://www.newcastlerecord.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A lifetime of memories created at Fourth Annual Community Wildlife Dinner</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36430" class="post-36430 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">A lifetime of memories created at Fourth Annual Community Wildlife Dinner</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newcastlerecord.com/author/admin/">New Castle Record</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-21T01:02:16+00:00" >March 21, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36430">15</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5aba48cd0a29e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Fa-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+lifetime+of+memories+created+at+Fourth+Annual+Community+Wildlife+Dinner&url=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Fa-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner%2F&via=New+Castle+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018.jpg&description=A+lifetime+of+memories+created+at+Fourth+Annual+Community+Wildlife+Dinner">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A lifetime of memories created at Fourth Annual Community Wildlife Dinner %0A%0A https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5aba48cd0a29e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_36431" style="max-width: 1056px" class="wp-caption aligncenter"><img class="size-full wp-image-36431" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018.jpg" alt="" width="1056" height="370" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018.jpg 1056w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018-300x105.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018-768x269.jpg 768w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018-1024x359.jpg 1024w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018-600x210.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018-696x244.jpg 696w" sizes="(max-width: 1056px) 100vw, 1056px" /><figcaption class="wp-caption-text">While more than 130 people scanned the rows of food, the cooks decided to get creative with the names of their meat. People were all smiles as they enjoyed General Tso’s Long Beard Gobbler, Teriyaki Ringtail Coon, Italian Venison Meatloaf, Sesame Ginger Deer Tenderloin, Deer Stroganoff, Kentucky Fried Buzzard and Venison Sliders along with enough side dishes and desserts to fill any table.</figcaption></figure>
<p style="text-align: left;" align="CENTER">Pam Dudding-Burch<br />
Contributing writer</p>
<h3 style="text-align: left;">Citizens of Craig County truly seem to enjoy their wildlife dinners. So much so that more tables had to be set up before a recent dinner could start just to make sure that there were enough seats.</h3>
<hr />
<p style="text-align: left;">Over 130 people gathered inside the Craig County High School Cafeteria on Saturday, March 17, for the Annual Wildlife Dinner hosted by First Baptist Church. “This is our fourth dinner here at the school,” Pastor Kevin Altizer said. “We just want to be a blessing to our community, have good fellowship and food and a message about Jesus Christ.”</p>
<p style="text-align: left;">First Baptist held previous dinners in the past but had to find a larger venue to accommodate everyone at the wildlife dinner.</p>
<p style="text-align: left;">The New Horizons Band from West Virginia provided music throughout the entire evening. Steven Mounts thoroughly entertained while playing banjo while Joe Howard (guitar), Joey Morgan (mandolin) and Ernie Keller (bass) also did a great job.</p>
<p style="text-align: left;">          Their slogan on their trailer read, “Bluegrass for the Soul.” They sang popular oldie favorites as well as a new song titled, “Like a Cat in a Room Full of Rocking Chairs.”</p>
<p style="text-align: left;">Howard asked people to closely listen to the words in his “Garden Gate” song.</p>
<figure id="attachment_36432" style="max-width: 1080px" class="wp-caption aligncenter"><img class="size-full wp-image-36432" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018.jpg" alt="" width="1080" height="800" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018.jpg 1080w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-300x222.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-768x569.jpg 768w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-1024x759.jpg 1024w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-600x444.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-80x60.jpg 80w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-696x516.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-1068x791.jpg 1068w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-bapt-Wildlife-trophies-pic-Mar-2018-567x420.jpg 567w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption class="wp-caption-text">Pastor Altizer (brown vest) built a small barn-like structure with a metal roof and had several hunters throughout Craig bring their animals to mount on it. Among them included (l-r): Jacob Altizer &#8211; raccoon, Jonathan Looney – 10-point buck, Lucas Taylor &#8211; bear, Josie Harless &#8211; her first three gobbler beards, Rod Taylor – 11-point buck and an 8-pointer, Braden Frango &#8211; two fish and Pastor Kevin Altizer – 10-point buck he killed when he was 19.</figcaption></figure>
<p style="text-align: left;">“Son, read your Bible, kneel and pray,” the song mentions. “It’s like working a garden with this old hoe, that’s what it takes to make it grow, spending some time on your knees pulling weeds and planting seeds.”</p>
<p style="text-align: left;">While more than 130 people scanned the rows of food, the cooks decided to get creative with the names of their meat. People were all smiles as they enjoyed General Tso’s Long Beard Gobbler, Teriyaki Ringtail Coon, Italian Venison Meatloaf, Sesame Ginger Deer Tenderloin, Deer Stroganoff, Kentucky Fried Buzzard and Venison Sliders along with enough side dishes and desserts to fill any table.</p>
<p style="text-align: left;"> “This isn’t just finger-lickin&#8217; good, it’s elbow drippin’ good,” said one band member.</p>
<p style="text-align: left;">The dinner was offered to the entire community, and those who could donate generously did so. Each attendee received a ticket to win one of about 75 free door prizes given away for kids and adults.</p>
<p style="text-align: left;">Pastor Altizer built a small barn-like structure with a metal roof and had several hunters throughout Craig bring their animals to mount on it, which ended up becoming the main attraction.</p>
<p style="text-align: left;">The drawings were held at different intervals during the evening. The grand prize was a crossbow. Most of the other prizes &#8211; knives, vests, fishing rods, coolers and saws &#8211; were purchased at Park Center Sporting Goods at a (donated) huge discount.</p>
<p style="text-align: left;">Special speaker was Aaron Calfee from Craig County.</p>
<p style="text-align: left;">“Your passion is where you spend your time,” he said. “I can’t tell you when the first day of bow season is because I have no passion for it. But I have the countdown at my house when training season is and that night at 12:01 a.m. I am there because that’s my passion!”</p>
<p style="text-align: left;">He added, “The hunt is the fun part, but we all know that a bad day hunting is better than a good day at work.”</p>
<p style="text-align: left;">He then asked, “How come we don’t’ treat our Christian life like that? I’m telling you, a bad day with Jesus Christ is better than a good day in this world. Sometimes as Christians, we give up on God sayings. We start blaming him for people’s mistakes in our lives.”</p>
<p style="text-align: left;">Calfee also said he knew that many attendees understood the excitement of sitting in the tree stand, turning their pack of dogs loose or fishing in the trout stream.</p>
<p style="text-align: left;">“And it may not be a good day where we have a stringer full of fish or we may not have even seen a deer, but you know what…it still beats a day at work,” he said. “A heartbreak with Jesus Christ still beats a triumph in this world as one day you will close your eyes in death and wake up standing before Almighty God and will discover that a bad day covered by the blood of Jesus Christ is better than a great day in this world.”</p>
<p style="text-align: left;">Calfee seemed to tap into the ‘bloodstream’ of many hunters after making those comments.</p>
<figure id="attachment_36433" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-36433" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018-300x289.jpg" alt="" width="300" height="289" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018-300x289.jpg 300w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018-768x740.jpg 768w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018-600x578.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018-696x670.jpg 696w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018-436x420.jpg 436w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-cross-bow-winner-Mar-2018.jpg 841w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Over 75 free door prizes were given away during the event. That included knives, saws, fishing rods, cooler and additional hunting and fishing equipment. Caleb Goneau, left, won the grand door prize of a crossbow.</figcaption></figure>
<p style="text-align: left;">“As hunters, we are so dedicated to passing what we know to the next generation,” he said before the event concluded. “How many of you are determined that your son or daughter will have killed a deer, a bear or caught a fish by the time they turn five?”</p>
<p style="text-align: left;">He then asked attendees a flurry of questions: “What are we leaving our kids spiritually in the next generation? What do they see in us? Do they know more about how good of a fisherman or a hunter we are or the bloodlines of our dogs than we have shown them about Jesus Christ? Do they know more about our trophy wall in our bedroom than what God has done in our life?”</p>
<p style="text-align: left;">Calfee suggested that attendees look at the world right now, and challenged them to make a change in their lives to live with that passion.</p>
<p style="text-align: left;">Many stayed and continued their conversations with laughter and hugs. “I have attended every one of these events, and they just keep getting bigger and better,” Darren Frango shared.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5aba48cd10641" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Fa-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+lifetime+of+memories+created+at+Fourth+Annual+Community+Wildlife+Dinner&url=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Fa-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner%2F&via=New+Castle+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018.jpg&description=A+lifetime+of+memories+created+at+Fourth+Annual+Community+Wildlife+Dinner">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A lifetime of memories created at Fourth Annual Community Wildlife Dinner %0A%0A https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5aba48cd10641">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newcastlerecord.com/top-stories/honoring-vietnam-veterans/">Honoring Vietnam Veterans</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.newcastlerecord.com/top-stories/36435/">Feeding America Southwest Virginia volunteers deliver food to local families</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newcastlerecord.com/author/admin/">New Castle Record</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="New Castle Record"></span><meta itemprop="datePublished" content="2018-03-21T01:02:16+00:00"><meta itemprop="dateModified" content="2018-03-20T20:01:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newcastlerecord.com/top-stories/a-lifetime-of-memories-created-at-fourth-annual-community-wildlife-dinner/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2017/05/NCR-masthead.jpg"></span><meta itemprop="name" content="New Castle Record"></span><meta itemprop="headline " content="A lifetime of memories created at Fourth Annual Community Wildlife Dinner"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2018/03/First-Bapt-Wildlife-all-eating-Mar-2018.jpg"><meta itemprop="width" content="1056"><meta itemprop="height" content="370"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5aba48cd13032_rand td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_4_5aba48cd13032" ><script>var block_td_uid_4_5aba48cd13032 = new tdBlock();
block_td_uid_4_5aba48cd13032.id = "td_uid_4_5aba48cd13032";
block_td_uid_4_5aba48cd13032.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5aba48cd13032_rand","td_column_number":3,"live_filter_cur_post_id":36430,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aba48cd13032_rand","tdc_css_class_style":"td_uid_4_5aba48cd13032_rand_style"}';
block_td_uid_4_5aba48cd13032.td_column_number = "3";
block_td_uid_4_5aba48cd13032.block_type = "td_block_related_posts";
block_td_uid_4_5aba48cd13032.post_count = "3";
block_td_uid_4_5aba48cd13032.found_posts = "213";
block_td_uid_4_5aba48cd13032.header_color = "";
block_td_uid_4_5aba48cd13032.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aba48cd13032.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_4_5aba48cd13032);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5aba48cd1549f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5aba48cd13032" href="#">RELATED ARTICLES</a><a id="td_uid_6_5aba48cd15510" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5aba48cd13032" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5aba48cd13032 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/top-stories/36435/" rel="bookmark" class="td-image-wrap" title="Feeding America Southwest Virginia volunteers deliver food to local families"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/PIC-1-1-218x150.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/03/PIC-1-1-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/PIC-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Feeding America Southwest Virginia volunteers deliver food to local families"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/top-stories/36435/" rel="bookmark" title="Feeding America Southwest Virginia volunteers deliver food to local families">Feeding America Southwest Virginia volunteers deliver food to local families</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/top-stories/honoring-vietnam-veterans/" rel="bookmark" class="td-image-wrap" title="Honoring Vietnam Veterans"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/logo-218x150.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/03/logo-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honoring Vietnam Veterans"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/top-stories/honoring-vietnam-veterans/" rel="bookmark" title="Honoring Vietnam Veterans">Honoring Vietnam Veterans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/top-stories/wildlife-dinner-serves-more-than-one-cause/" rel="bookmark" class="td-image-wrap" title="Wildlife Dinner serves more than one cause"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/Wildlife-dinner-Craig-Val-Gospel-ALL-Mar-2018-3--218x150.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/03/Wildlife-dinner-Craig-Val-Gospel-ALL-Mar-2018-3--218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2018/03/Wildlife-dinner-Craig-Val-Gospel-ALL-Mar-2018-3--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wildlife Dinner serves more than one cause"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/top-stories/wildlife-dinner-serves-more-than-one-cause/" rel="bookmark" title="Wildlife Dinner serves more than one cause">Wildlife Dinner serves more than one cause</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aba48cd13032" data-td_block_id="td_uid_4_5aba48cd13032"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5aba48cd13032" data-td_block_id="td_uid_4_5aba48cd13032"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.newcastlerecord.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_12 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/virginias-february-unemployment-remains-unchanged-at-3-6-percent/">Virginia’s February unemployment remains unchanged at 3.6 percent</a>
									</li>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/snow-in-craig-county/">Snow in Craig County</a>
									</li>
											<li>
					<a href="https://www.newcastlerecord.com/local-stories/governor-northam-speaks-at-healthcare-rally-on-capitol-square/">Governor Northam speaks at Healthcare Rally on Capitol Square</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Castle Record Skyscraper on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="7273724292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="new_castle_record_tower_ads"></div>
<p><script async src="//www.adplugg.com/serve/js/ad.js"></script><br />
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></p>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_7_5aba48cd2058c_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_7_5aba48cd2058c" ><script>var block_td_uid_7_5aba48cd2058c = new tdBlock();
block_td_uid_7_5aba48cd2058c.id = "td_uid_7_5aba48cd2058c";
block_td_uid_7_5aba48cd2058c.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"eRecord","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","button_text":"","button_color":"#","post_ids":"","category_id":"1532","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_7_5aba48cd2058c_rand","separator":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_reset":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_reset":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_reset":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_7_5aba48cd2058c_rand","tdc_css_class_style":"td_uid_7_5aba48cd2058c_rand_style"}';
block_td_uid_7_5aba48cd2058c.td_column_number = "1";
block_td_uid_7_5aba48cd2058c.block_type = "td_block_slide";
block_td_uid_7_5aba48cd2058c.post_count = "1";
block_td_uid_7_5aba48cd2058c.found_posts = "63";
block_td_uid_7_5aba48cd2058c.header_color = "";
block_td_uid_7_5aba48cd2058c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aba48cd2058c.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_7_5aba48cd2058c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>eRecord</span></h4><a href="https://www.newcastlerecord.com/category/erecord/" class="td-pulldown-category"><span>Continue to the category</span><i class="td-icon-category"></i></a></div><div id=td_uid_7_5aba48cd2058c class="td_block_inner"><div id="td_uid_8_5aba48cd25250" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_8_5aba48cd25250_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.newcastlerecord.com/erecord/erecord-for-feb-7-2018-2-2-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="eRecord for March 21, 2018"><img width="324" height="400" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/03/page0001_i1-2-324x400.jpg" alt="" title="eRecord for March 21, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/erecord/erecord-for-feb-7-2018-2-2-2-2-2-2/" rel="bookmark" title="eRecord for March 21, 2018">eRecord for March 21, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.newcastlerecord.com/author/admin/">New Castle Record</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T01:01:41+00:00" >March 21, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29837"><a href="https://www.newcastlerecord.com/profile/">My Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5aba48cd2c65c
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">3</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.newcastlerecord.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_129975598bdbb63079173b7858efc748","fragment_name":"wc_fragments_129975598bdbb63079173b7858efc748"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/themes/Newspaper8.7/js/tagdiv_theme.min.js?ver=8.7.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_8_5aba48cd25250").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_8_5aba48cd25250 .prevButton"),
        navNextSelector: jQuery("#td_uid_8_5aba48cd25250 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[36430]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newcastlerecord.com/wp-content/themes/Newspaper8.7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newcastlerecord.com/wp-content/themes/Newspaper8.7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="gesEqTpxYcy-Awmo" value="lK*EqM[CgjbV]c9u" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="PDChGaS" value="jHGWX.P" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ZxGicPvL_WKa" value="iW*z7RB9[yCa" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ikX_Qjh" value="pGWIi8C" />'); }
            }

            
            $(document).on('submit', 'form', function () {
		        if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="gesEqTpxYcy-Awmo" value="lK*EqM[CgjbV]c9u" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="PDChGaS" value="jHGWX.P" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ZxGicPvL_WKa" value="iW*z7RB9[yCa" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ikX_Qjh" value="pGWIi8C" />'); }
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("gesEqTpxYcy-Awmo", "lK*EqM[CgjbV]c9u");
data.data.append("PDChGaS", "jHGWX.P");
data.data.append("ZxGicPvL_WKa", "iW*z7RB9[yCa");
data.data.append("ikX_Qjh", "pGWIi8C");
                    }
                    else {
                        data.data =  data.data + '&gesEqTpxYcy-Awmo=lK*EqM[CgjbV]c9u&PDChGaS=jHGWX.P&ZxGicPvL_WKa=iW*z7RB9[yCa&ikX_Qjh=pGWIi8C';
                    }
                }
            });

        });
    </script>
	

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aba48cd2efbf"></textarea>
						<div id="td_live_css_uid_1_5aba48cd2efbf" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aba48cd2efbf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aba48cd2efbf");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1522157773 -->