<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Labiosa runs for re-election with a vision for rejuvenation | New Castle Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.newcastlerecord.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018.jpg" />
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Feed" href="https://www.newcastlerecord.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.newcastlerecord.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.newcastlerecord.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.newcastlerecord.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://www.newcastlerecord.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8.4' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper8.0/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.newcastlerecord.com/wp-content/themes/Newspaper8.0/style-woocommerce.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.newcastlerecord.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.newcastlerecord.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.8.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.newcastlerecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newcastlerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newcastlerecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BASKETBALL TEAMS RETURN TO ACTION AGAINST COVINGTON THIS WEEK' href='https://www.newcastlerecord.com/sports/basketball-teams-return-to-action-against-covington-this-week/' />
<link rel='next' title='eRecord for January 3, 2018' href='https://www.newcastlerecord.com/erecord/erecord-for-dec-6-2017-2-2-2-2/' />
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='https://www.newcastlerecord.com/?p=35731' />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newcastlerecord.com\/wp-admin\/","wpRestNonce":"2c58fbee82","wpRestUrl":"https:\/\/www.newcastlerecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.newcastlerecord.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.newcastlerecord.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.newcastlerecord.com\/wp-content\/themes\/Newspaper8.0";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3a3a3a;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3a3a3a;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.newcastlerecord.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.newcastlerecord.com/category/top-stories/",
                                "name": "Top Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/",
                                "name": "Labiosa runs for re-election with a vision for rejuvenation"                                
                            }
                        }    ]
                        }
                       </script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90877500-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-35731 single-format-standard labiosa-runs-for-re-election-with-a-vision-for-rejuvenation global-block-template-12 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li id="menu-item-30107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li id="menu-item-29837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29837"><a href="https://www.newcastlerecord.com/profile/">My Profile</a></li>
<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.newcastlerecord.com/">
			<img src="https://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="New Castle Record"/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.newcastlerecord.com/">
				<img src="https://www.newcastlerecord.com/wp-content/uploads/2017/04/NCR-mastheadinverse-300x96.jpg" alt="New Castle Record"/>
				<span class="td-visual-hidden">New Castle Record</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29836"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30108"><a href="https://www.newcastlerecord.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30107"><a href="https://www.newcastlerecord.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30708"><a href="https://www.newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29837"><a href="https://www.newcastlerecord.com/profile/">My Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35363"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.newcastlerecord.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 6, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-29631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-29631"><a href="https://www.newcastlerecord.com/category/top-stories/">Top Stories</a>
<ul  class="sub-menu">
	<li id="menu-item-29627" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29627"><a href="https://www.newcastlerecord.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29623"><a href="https://www.newcastlerecord.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29628" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29628"><a href="https://www.newcastlerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29629" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29629"><a href="https://www.newcastlerecord.com/category/school/">School</a></li>
<li id="menu-item-29622" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29622"><a href="https://www.newcastlerecord.com/category/church/">Church</a></li>
<li id="menu-item-29630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29630"><a href="https://www.newcastlerecord.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29625"><a href="https://www.newcastlerecord.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29626"><a href="https://www.newcastlerecord.com/category/football/">Football</a></li>
	<li id="menu-item-29621" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29621"><a href="https://www.newcastlerecord.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-29620" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29620"><a href="https://www.newcastlerecord.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29624"><a href="https://www.newcastlerecord.com/category/erecord/">eRecord</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newcastlerecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://www.newcastlerecord.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Labiosa runs for re-election with a vision for rejuvenation</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-35731" class="post-35731 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Labiosa runs for re-election with a vision for rejuvenation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newcastlerecord.com/author/admin/">New Castle Record</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T01:01:08+00:00" >January 3, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35731">114</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Flabiosa-runs-for-re-election-with-a-vision-for-rejuvenation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Labiosa+runs+for+re-election+with+a+vision+for+rejuvenation&url=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Flabiosa-runs-for-re-election-with-a-vision-for-rejuvenation%2F&via=New+Castle+Record"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018.jpg&description=Labiosa+runs+for+re-election+with+a+vision+for+rejuvenation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Labiosa+runs+for+re-election+with+a+vision+for+rejuvenation%20-%20https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Flabiosa-runs-for-re-election-with-a-vision-for-rejuvenation%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p style="text-align: left;" align="CENTER">Pam Dudding-Burch<br />
Contributing writer</p>
<figure id="attachment_35732" style="width: 282px" class="wp-caption alignright"><img class="size-medium wp-image-35732" src="https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018-282x300.jpg" alt="" width="282" height="300" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018-282x300.jpg 282w, https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018-600x638.jpg 600w, https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018-395x420.jpg 395w, https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018-564x600.jpg 564w, https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018.jpg 679w" sizes="(max-width: 282px) 100vw, 282px" /><figcaption class="wp-caption-text">Jordan Labiosa is running for Town Council re-election.</figcaption></figure>
<h3 style="text-align: left;">When one says the words, desire and drive, many in Craig County think of Jordan Labiosa. “He is young, has lots of good ideas but he’s also a doer, and that means a lot in getting something done,” shared a Craig citizen.</h3>
<hr />
<p style="text-align: left;">Labiosa, who graduated from Craig County High in 2012, shared that as a resident of Craig County he “takes pride in the seat of our county.”</p>
<p style="text-align: left;">“From the ax marks on the stair rail of the Courthouse to the century-old buildings which still stand on Main St, our small town is bursting at the brim with rich and exciting history,” Labiosa said.</p>
<p style="text-align: left;">However, he added that for the majority of his life, the history of New Castle seemed brighter than its future. “New Castle was once home to multiple active hotels, a railroad which supported iron ore and pulpwood industries, as well as a thriving self-reliant local economy,” he said. “Success today will require pointing towards evidence of that past utilizing the tourism infrastructure that we have built over the past few years.”</p>
<p style="text-align: left;">He also shared that he has decided to run for re-election for the New Castle Town Council.</p>
<p style="text-align: left;">Labiosa feels that much has been accomplished since being first elected in 2014 and that New Castle has become a friendlier place for business. “Council has worked to improve tourism by working with the Craig County Business Association to enable events such as the Preppers Festival, various Cruise-Ins, as well as events like the Constitution Day Celebration which helps elude to our vibrant history,” he said. “Most recently, Council worked with the Craig County Tourism Commission to place and unveil the Craig County Love sign in the Town Park. “</p>
<p style="text-align: left;">He added that Council continues to invest in the Tourism Commission map project which reaches travelers at rest stops across the Commonwealth.</p>
<p style="text-align: left;">“We&#8217;ve also invested in beautification and infrastructure improvements by paving the parking lot at the New Castle Town Park, maintaining sidewalks in the community, paying for and monitoring streetlights around the community, working with VDOT to improve drainage issues, maintaining the town parking lot and by building a protective fence line at the Town Park,” Labiosa informed. “Crosswalks, handicap parking and uniform parking spaces have also been added to Main Street.”</p>
<p style="text-align: left;">Labiosa believes that though great strides have been made, much must still be done in New Castle over the next few years. “Businesses in New Castle remain unfairly taxed with little return; the Merchants Capital tax should be eliminated, the mandatory Town Vehicle Decal is archaic and will be impossible to enforce as the county eliminates its decal. We should immediately do the same,” he said. “Resources should continue to be invested where they have the most positive impact on our community.”</p>
<p style="text-align: left;">With enthusiasm and zeal, Labiosa seems to have many ideas circling in his head as people talk with him. “In the coming months, I will be announcing a large project relating to the historic restoration of Main Street,” he shared with excitement. “Public support will be needed for this project, so please stay tuned.”</p>
<p style="text-align: left;">His copied motto from Samuel Adams at the end of each of his emails easily shares his passion. &#8220;It does not require a majority to prevail, but rather an irate, tireless minority keen to set brush fires in people&#8217;s minds.&#8221; He asks that others join in the team of ‘fire starters’ to continue to make Craig County a great place to live.</p>
<p style="text-align: left;">Labiosa can be reached at Jordan@labiosa.com</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Flabiosa-runs-for-re-election-with-a-vision-for-rejuvenation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Labiosa+runs+for+re-election+with+a+vision+for+rejuvenation&url=https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Flabiosa-runs-for-re-election-with-a-vision-for-rejuvenation%2F&via=New+Castle+Record"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/&amp;media=https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018.jpg&description=Labiosa+runs+for+re-election+with+a+vision+for+rejuvenation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Labiosa+runs+for+re-election+with+a+vision+for+rejuvenation%20-%20https%3A%2F%2Fwww.newcastlerecord.com%2Ftop-stories%2Flabiosa-runs-for-re-election-with-a-vision-for-rejuvenation%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/" data-text="Labiosa runs for re-election with a vision for rejuvenation" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newcastlerecord.com/sports/basketball-teams-return-to-action-against-covington-this-week/">BASKETBALL TEAMS RETURN TO ACTION AGAINST COVINGTON THIS WEEK</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.newcastlerecord.com/erecord/erecord-for-dec-6-2017-2-2-2-2/">eRecord for January 3, 2018</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newcastlerecord.com/author/admin/">New Castle Record</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="New Castle Record"></span><meta itemprop="datePublished" content="2018-01-03T01:01:08+00:00"><meta itemprop="dateModified" content="2018-01-02T18:06:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newcastlerecord.com/top-stories/labiosa-runs-for-re-election-with-a-vision-for-rejuvenation/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2017/04/NCR-mastheadinverse-300x96.jpg"></span><meta itemprop="name" content="New Castle Record"></span><meta itemprop="headline " content="Labiosa runs for re-election with a vision for rejuvenation"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newcastlerecord.com/wp-content/uploads/2018/01/Labiosa-pic-for-article-Jan-2018.jpg"><meta itemprop="width" content="679"><meta itemprop="height" content="722"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a50659a8f322_rand td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_3_5a50659a8f322" ><script>var block_td_uid_3_5a50659a8f322 = new tdBlock();
block_td_uid_3_5a50659a8f322.id = "td_uid_3_5a50659a8f322";
block_td_uid_3_5a50659a8f322.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a50659a8f322_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a50659a8f322_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":35731,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5a50659a8f322.td_column_number = "3";
block_td_uid_3_5a50659a8f322.block_type = "td_block_related_posts";
block_td_uid_3_5a50659a8f322.post_count = "3";
block_td_uid_3_5a50659a8f322.found_posts = "177";
block_td_uid_3_5a50659a8f322.header_color = "";
block_td_uid_3_5a50659a8f322.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a50659a8f322.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_5a50659a8f322);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a50659a910ca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a50659a8f322" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a50659a91108" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a50659a8f322" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a50659a8f322 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/top-stories/the-secret-to-changing-something-starts-with-us/" rel="bookmark" title="The secret to changing something starts with us"><img width="127" height="108" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/01/crocus-blooming-thru-snow-pic.jpg" alt="" title="The secret to changing something starts with us"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/top-stories/the-secret-to-changing-something-starts-with-us/" rel="bookmark" title="The secret to changing something starts with us">The secret to changing something starts with us</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/top-stories/feeding-america-continues-to-feed-craig/" rel="bookmark" title="Feeding America continues to feed Craig"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/01/PIC-1--218x150.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2018/01/PIC-1--218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2018/01/PIC-1--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Feeding America continues to feed Craig"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/top-stories/feeding-america-continues-to-feed-craig/" rel="bookmark" title="Feeding America continues to feed Craig">Feeding America continues to feed Craig</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newcastlerecord.com/top-stories/local-students-jump-at-opportunity-to-paint-plow-blades/" rel="bookmark" title="Local students jump at opportunity to paint plow blades"><img width="218" height="150" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2017/12/4-2-218x150.jpg" srcset="https://www.newcastlerecord.com/wp-content/uploads/2017/12/4-2-218x150.jpg 218w, https://www.newcastlerecord.com/wp-content/uploads/2017/12/4-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local students jump at opportunity to paint plow blades"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/top-stories/local-students-jump-at-opportunity-to-paint-plow-blades/" rel="bookmark" title="Local students jump at opportunity to paint plow blades">Local students jump at opportunity to paint plow blades</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a50659a8f322" data-td_block_id="td_uid_3_5a50659a8f322"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a50659a8f322" data-td_block_id="td_uid_3_5a50659a8f322"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.newcastlerecord.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_12 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="https://www.newcastlerecord.com/local-stories/craig-county-senior-wins-prestigious-award/">Craig County senior wins prestigious award</a>
						</li>
					<li>
				<a href="https://www.newcastlerecord.com/school/third-grade-mccleary-students-receive-special-visitor/">Third-grade McCleary students receive special visitor</a>
						</li>
					<li>
				<a href="https://www.newcastlerecord.com/local-stories/governor-mcauliffe-announces-virginias-unemployment-insurance-tax-rates-to-fall-in-2018/">Governor McAuliffe announces Virginia’s unemployment Insurance Tax Rates to Fall in 2018</a>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Castle Record Skyscraper on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="7273724292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_6_5a50659a9a321_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_6_5a50659a9a321" ><script>var block_td_uid_6_5a50659a9a321 = new tdBlock();
block_td_uid_6_5a50659a9a321.id = "td_uid_6_5a50659a9a321";
block_td_uid_6_5a50659a9a321.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1532","category_ids":"","custom_title":"eRecord","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a50659a9a321_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a50659a9a321_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a50659a9a321.td_column_number = "1";
block_td_uid_6_5a50659a9a321.block_type = "td_block_slide";
block_td_uid_6_5a50659a9a321.post_count = "1";
block_td_uid_6_5a50659a9a321.found_posts = "51";
block_td_uid_6_5a50659a9a321.header_color = "";
block_td_uid_6_5a50659a9a321.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a50659a9a321.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_6_5a50659a9a321);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>eRecord</span></h4><a href="https://www.newcastlerecord.com/category/erecord/" class="td-pulldown-category"><span>Continue to the category</span><i class="td-icon-category"></i></a></div><div id=td_uid_6_5a50659a9a321 class="td_block_inner"><div id="td_uid_7_5a50659a9ba10" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_7_5a50659a9ba10_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.newcastlerecord.com/erecord/erecord-for-dec-6-2017-2-2-2-2/" rel="bookmark" title="eRecord for January 3, 2018"><img width="324" height="400" class="entry-thumb" src="https://www.newcastlerecord.com/wp-content/uploads/2018/01/page0001_i1-324x400.jpg" alt="" title="eRecord for January 3, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.newcastlerecord.com/erecord/erecord-for-dec-6-2017-2-2-2-2/" rel="bookmark" title="eRecord for January 3, 2018">eRecord for January 3, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.newcastlerecord.com/author/admin/">New Castle Record</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T01:01:25+00:00" >January 3, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5a50659a9deab
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">3</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.newcastlerecord.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.newcastlerecord.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.newcastlerecord.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.newcastlerecord.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_129975598bdbb63079173b7858efc748"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://www.newcastlerecord.com/wp-content/themes/Newspaper8.0/js/tagdiv_theme.js?ver=8.0'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_7_5a50659a9ba10").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_7_5a50659a9ba10 .prevButton"),
        navNextSelector: jQuery("#td_uid_7_5a50659a9ba10 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[35731]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newcastlerecord.com/wp-content/themes/Newspaper8.0/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newcastlerecord.com/wp-content/themes/Newspaper8.0';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="yDSMoAcGumOPklQX" value="wqeXRPlI[nC3xa7W" />');
$(form).append('<input type="hidden" name="kJnyOItTRA" value="ZMxkY3]47n" />');
$(form).append('<input type="hidden" name="tAyeujnglIOqX" value="0QRM_aIhou@JL" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="yDSMoAcGumOPklQX" value="wqeXRPlI[nC3xa7W" />');
$(this).append('<input type="hidden" name="kJnyOItTRA" value="ZMxkY3]47n" />');
$(this).append('<input type="hidden" name="tAyeujnglIOqX" value="0QRM_aIhou@JL" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("yDSMoAcGumOPklQX", "wqeXRPlI[nC3xa7W");
data.data.append("kJnyOItTRA", "ZMxkY3]47n");
data.data.append("tAyeujnglIOqX", "0QRM_aIhou@JL");
                    }
                    else {
                        data.data =  data.data + '&yDSMoAcGumOPklQX=wqeXRPlI[nC3xa7W&kJnyOItTRA=ZMxkY3]47n&tAyeujnglIOqX=0QRM_aIhou@JL';
                    }
                }
            });

        });
    </script>
	

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a50659aa148c"></textarea>
						<div id="td_live_css_uid_1_5a50659aa148c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_5a50659aa148c');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_5a50659aa148c");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Cached page for great performance - Debug: cached@1515218330 -->